Help with Signature Special for DogFoodChat visitors: FREE Shipping on Dog Food (USA Only)! at Petflow.com. Orders $49+
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Like Tree1Likes

Thread: Help with Signature

  1. #1
    Senior Member runwiththewind's Avatar
    Join Date
    Aug 2011
    Location
    So. Florida
    Posts
    148
    Thanks
    3
    Thanked 11 Times in 10 Posts

    Default Help with Signature

    I can see my signature picture under "Your Current Signature Picture". I clicked on "Insert Signature Picture" thinking that will insert the picture in the upper box. I'm apparently not that computer savvy as I don't have a clue why it's not working. Any clues??? Thanks.

  2. #2
    Senior Member RawFedDogs's Avatar
    Join Date
    Jun 2008
    Location
    West Georgia
    Posts
    4,419
    Thanks
    569
    Thanked 1,709 Times in 1,075 Posts

    Default

    When you are typing a post or a relpy to a post look just under your window you are typing in and there is a checkbox labeled "show your signatire" ... make sure it's checked.
    Bill

    Feeding raw since 2002

    http://www.skylarzack.com/rawfeeding.htm

    "Unnatural diets predispose animals to unnatural outcomes"
    Dr. Tom Lonsdale

  3. #3
    Senior Member runwiththewind's Avatar
    Join Date
    Aug 2011
    Location
    So. Florida
    Posts
    148
    Thanks
    3
    Thanked 11 Times in 10 Posts

    Default

    Thanks Bill - I don't see a box to check off or anything that is even close to what you're suggesting.

  4. #4
    Senior Member sozzle's Avatar
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    1,182
    Thanks
    33
    Thanked 84 Times in 75 Posts

    Default

    I am having same problem. But I can see the box that says 'show your signature' when you reply as Bill said just below this blue box I am typing in now. However my sig pic doesn't appear even though it is there inmy settings when I go in.

    Stanley born 21.2.06
    raced for 3.5 years (Chile Will He)
    Jed born 1.12.08
    raced for 2 years (Ain't No Saint)
    Adopt a Greyhound the fastest friend you'll ever make.
    www.greyhoundsaspets.org.nz

  5. #5
    Senior Member thegoodstuff's Avatar
    Join Date
    May 2010
    Posts
    511
    Thanks
    71
    Thanked 47 Times in 35 Posts

    Default

    Quote Originally Posted by sozzle View Post
    I am having same problem. But I can see the box that says 'show your signature' when you reply as Bill said just below this blue box I am typing in now. However my sig pic doesn't appear even though it is there inmy settings when I go in.
    It seems to be a little buggy. Try "insert signature" then "preview signature" then "save signature"

    Did you use an image uploaded from your computer or did you upload it to an image host like photobucket.com or tinypic.com? (they are free)
    Scarlett_O' likes this.
    <a href=http://i.minus.com/ibpB32HfsRHvuf.jpg target=_blank>http://i.minus.com/ibpB32HfsRHvuf.jpg</a>
    He was my friend, my partner, my defender, my dog. I was his life, his love, his leader.
    He was mine, faithful and true, to the last beat of his heart.

    Java
    03-22-97 ~ 07-09-11
    He will be sorely missed.

  6. #6
    Senior Member hmbutler's Avatar
    Join Date
    Aug 2011
    Location
    Bunbury, Australia
    Posts
    1,123
    Thanks
    99
    Thanked 111 Times in 96 Posts

    Default

    i'm having the same problem, just can't get the picture to go into the sig area!

  7. #7
    Senior Member thegoodstuff's Avatar
    Join Date
    May 2010
    Posts
    511
    Thanks
    71
    Thanked 47 Times in 35 Posts

    Default

    Quote Originally Posted by hmbutler View Post
    i'm having the same problem, just can't get the picture to go into the sig area!
    Go to tinypic.com. Upload your picture. Grab the link for it. There are 4 kinds, choose this one: "IMG Code for Forums & Message Boards" Paste it where you would type your post. Then put sigpic on either side of it just like below.



    Preview and save. Thats what I did to get it to work.
    <a href=http://i.minus.com/ibpB32HfsRHvuf.jpg target=_blank>http://i.minus.com/ibpB32HfsRHvuf.jpg</a>
    He was my friend, my partner, my defender, my dog. I was his life, his love, his leader.
    He was mine, faithful and true, to the last beat of his heart.

    Java
    03-22-97 ~ 07-09-11
    He will be sorely missed.

  8. #8
    Senior Member hmbutler's Avatar
    Join Date
    Aug 2011
    Location
    Bunbury, Australia
    Posts
    1,123
    Thanks
    99
    Thanked 111 Times in 96 Posts

    Default

    Quote Originally Posted by thegoodstuff View Post
    Go to tinypic.com. Upload your picture. Grab the link for it. There are 4 kinds, choose this one: "IMG Code for Forums & Message Boards" Paste it where you would type your post. Then put sigpic on either side of it just like below.



    Preview and save. Thats what I did to get it to work.

    yeah I did that first time around and it comes up as you see below

    so I uploaded the pic to the "signature picture" part (note is is 500 x 300 and about 51kb, so it fits in the requirements) and when I press "insert signature picture", nothing happens, even when I try to preview and/or save it

  9. #9
    Senior Member hmbutler's Avatar
    Join Date
    Aug 2011
    Location
    Bunbury, Australia
    Posts
    1,123
    Thanks
    99
    Thanked 111 Times in 96 Posts

    Default

    sorry signature as below (thats the the [IMG] codes)

    *EDIT: I cleared the sig so now its not showing haha, it comes up as [IMG] ________ [/IMG]
    Last edited by hmbutler; 08-21-2011 at 05:49 AM.
    <a href=http://img.photobucket.com/albums/v385/missundaztood69/naladuke.jpg target=_blank>http://img.photobucket.com/albums/v3...9/naladuke.jpg</a>

    Hayley - Raw Feeding since 5th August 2011

    Signature Courtesy of RiverRun


  10. #10
    Senior Member sozzle's Avatar
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    1,182
    Thanks
    33
    Thanked 84 Times in 75 Posts

    Default

    Quote Originally Posted by thegoodstuff View Post
    It seems to be a little buggy. Try "insert signature" then "preview signature" then "save signature"

    Did you use an image uploaded from your computer or did you upload it to an image host like photobucket.com or tinypic.com? (they are free)
    I used an image from my computer which is what I did for my avatar pic of dog? And it's there in my settings but doesn't appear when I make a post?
    Thanks I'll have another fiddle around with it.

    Stanley born 21.2.06
    raced for 3.5 years (Chile Will He)
    Jed born 1.12.08
    raced for 2 years (Ain't No Saint)
    Adopt a Greyhound the fastest friend you'll ever make.
    www.greyhoundsaspets.org.nz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts